Invision doesn't show recent servers anymore.

Known Issues, Bugs Reports, and Work Arounds

Moderators: L|B, cryoa, Riamus, XMog

Invision doesn't show recent servers anymore.

Postby Whoyou » Sun Oct 21, 2007 4:41 am

Normally you can right click in the main server window and you see this

[] Hold Shift Down for New Connection []
Server.irc.com
Server.irc2.com


But now it won't show any server anymore. I tryed re-instal invision but stil it won't work ?

Any solutions ?
Whoyou
Member
Member
 
Posts: 5
Joined: Sun Oct 21, 2007 4:35 am

Postby Riamus » Mon Oct 22, 2007 1:25 am

Are you using Vista? How did you install Invision - Full or Update? What is the path to the location? I'm still seeing them here, though they may be outdated... I'll have to look into it. Those answers will help to narrow down the problem.
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Riamus
Global Moderator
Global Moderator
 
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Postby Whoyou » Mon Oct 22, 2007 1:49 am

Nope stil using windows XP
I did the full install
the path is D:/Invision
Whoyou
Member
Member
 
Posts: 5
Joined: Sun Oct 21, 2007 4:35 am

Postby Riamus » Mon Oct 22, 2007 12:00 pm

In that case, it seems that your settings for that are not working for some reason. I just verified that it is working correctly.

Type:

//echo -a Most Recent Network: $r.glob(Invision,Recent.Server.1)

See if it gives you a network. If so, then your right click menu isn't working correctly. If not, then it's not saving.

Try connecting to some server you haven't been on to test it.
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Riamus
Global Moderator
Global Moderator
 
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Postby Whoyou » Mon Oct 22, 2007 12:46 pm

I only get this:

Most Recent Network:



Where does it has to save the recent servers ?
Whoyou
Member
Member
 
Posts: 5
Joined: Sun Oct 21, 2007 4:35 am

Postby Riamus » Mon Oct 22, 2007 3:57 pm

With the rest of the global settings -- Invision\Settings\ . It would be in the global file that's there. I forget the exact name right now. You may want to make sure your other settings are saving correctly as well.
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Riamus
Global Moderator
Global Moderator
 
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Postby Whoyou » Tue Oct 23, 2007 11:53 am

So far i can see everything is saving correctly
Whoyou
Member
Member
 
Posts: 5
Joined: Sun Oct 21, 2007 4:35 am

Postby Riamus » Sat Oct 27, 2007 1:25 am

Sorry for the delay replying. I didn't see that you had replied.

So, the servers are listed in your settings, but are not showing up?
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Riamus
Global Moderator
Global Moderator
 
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Postby Whoyou » Wed Oct 31, 2007 12:20 pm

Yes

But i had to delete that amp_in.dll cause else i can't start up invision. So i don't know if this be problem
But also when i am connect to a server wil show the recent server but when i am disconnected i won't


Sorry for this late reply been busy alot
Whoyou
Member
Member
 
Posts: 5
Joined: Sun Oct 21, 2007 4:35 am

Postby Riamus » Wed Oct 31, 2007 1:00 pm

Don't know what to tell you, then. Wait until the next release and do a clean install (don't import settings). Follow the installation instructions in the sticky thread and see if you have the same problem.
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Riamus
Global Moderator
Global Moderator
 
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA


Return to Bugs and Fixes

Who is online

Users browsing this forum: No registered users and 5 guests

cron