Highlights Issue - mIRC v6.31 and Invision Nov '07 release

Known Issues, Bugs Reports, and Work Arounds

Moderators: L|B, cryoa, Riamus, XMog

Highlights Issue - mIRC v6.31 and Invision Nov '07 release

Postby daedalus01 » Tue Nov 27, 2007 11:00 pm

For some strange reason, I've found that my highlight "break" after using mIRC v6.30 or v6.31 with the Nov. '07 release. I have set a highlight to highlight the line in red if my name (and a few iterations of it) are mentioned. This just refuses to happen now; it used to work in the Sept. 07 release.

I've also tried it with the word "test", setting a simple green color to be highlighted if the word test is displayed in any message. Unfortunately, this too doesn't work.

Here's a snippet from my mirc.ini file
Code: Select all
[highlight]
n0=8,0,0,0,"","","dae,daed,dandalus,daedalus01",0,0,0,3
n1=4,0,0,0,"","","test",0,0,0,3


Any ideas? Thanks!

EDIT: I believe it's related to VisuFix, because once I turned off VisuFix, the highlights started working again. One of them was set to orange, one of them set to green. Both are appearing on a black background (default Invision color scheme). Can this be fixed?
daedalus01
Member
Member
 
Posts: 4
Joined: Tue Nov 27, 2007 10:55 pm

Postby Riamus » Wed Nov 28, 2007 1:01 pm

I'll look into how highlighting works and see if I can make visufix work with it.
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Riamus
Global Moderator
Global Moderator
 
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA


Return to Bugs and Fixes

Who is online

Users browsing this forum: No registered users and 3 guests

cron